fbpx

Open a RAW file
Using the Open RAW file… button open the source file for which you want to make a report. The completed report will be displayed in the program window.

Open a RAW file from Cubic Cloud
The option is available if you have the QuickGNSS measurement software with access to the Cubic Cloud. RawGenius allows you to load a RAW file from the measurement program to the RawGenius program. After doing the measurements in QuickGNSS share the report in Cubic Cloud (Report -> Share RAW data). In RawGenius select File -> Open RAW file from Cubic Cloud. RAW file will be immediatly loaded into the RawGenius program.

File Save
To save the generated report to a file, click Save TXT/HTML report.

Show TXT/HTML report
To display the generated report file in the default Windows application, click Show TXT / HTML report.

Displaying coordinates in Google Earth and GeoView
If you want to display coordinates of the measured points in Google Earth or GeoView, click Tools -> Show measured points in GeoView / Show all points in Google Earth.

Customize report and program settings
If you want to customize the appearance of the report and the program options, click Tools -> Options.

Share This